18 lines
560 B
Makefile
18 lines
560 B
Makefile
################################################################################
|
|
#
|
|
# lpc3250loader
|
|
#
|
|
################################################################################
|
|
|
|
HOST_LPC3250LOADER_VERSION = 1.0
|
|
HOST_LPC3250LOADER_SITE = $(call github,alexandrebelloni,lpc3250loader,$(HOST_LPC3250LOADER_VERSION))
|
|
LPC3250LOADER_LICENSE = GPL-2.0+
|
|
LPC3250LOADER_LICENSE_FILES = LPC3250loader.py
|
|
|
|
define HOST_LPC3250LOADER_INSTALL_CMDS
|
|
$(INSTALL) -m 0755 -D $(@D)/LPC3250loader.py \
|
|
$(HOST_DIR)/bin/LPC3250loader.py
|
|
endef
|
|
|
|
$(eval $(host-generic-package))
|