15 lines
534 B
Makefile
15 lines
534 B
Makefile
################################################################################
|
|
#
|
|
# python-boto3
|
|
#
|
|
################################################################################
|
|
|
|
PYTHON_BOTO3_VERSION = 1.34.14
|
|
PYTHON_BOTO3_SOURCE = boto3-$(PYTHON_BOTO3_VERSION).tar.gz
|
|
PYTHON_BOTO3_SITE = https://files.pythonhosted.org/packages/5f/b6/1e45c3a145304c3feaf48959c6a46efe9a256eec4d417a445b0d9827d20c
|
|
PYTHON_BOTO3_SETUP_TYPE = setuptools
|
|
PYTHON_BOTO3_LICENSE = Apache-2.0
|
|
PYTHON_BOTO3_LICENSE_FILES = LICENSE
|
|
|
|
$(eval $(python-package))
|