16 lines
481 B
Makefile
16 lines
481 B
Makefile
################################################################################
|
|
#
|
|
# snappy
|
|
#
|
|
################################################################################
|
|
|
|
SNAPPY_VERSION = 1.1.10
|
|
SNAPPY_SITE = $(call github,google,snappy,$(SNAPPY_VERSION))
|
|
SNAPPY_LICENSE = BSD-3-Clause
|
|
SNAPPY_LICENSE_FILES = COPYING
|
|
SNAPPY_CPE_ID_VENDOR = google
|
|
SNAPPY_INSTALL_STAGING = YES
|
|
SNAPPY_CONF_OPTS = -DSNAPPY_BUILD_BENCHMARKS=OFF -DSNAPPY_BUILD_TESTS=OFF
|
|
|
|
$(eval $(cmake-package))
|