19 lines
739 B
Makefile
19 lines
739 B
Makefile
################################################################################
|
|
#
|
|
# python-treq
|
|
#
|
|
################################################################################
|
|
|
|
# When bumping this package, make sure to also verify if the
|
|
# python-twisted package still works and to update its hash,
|
|
# as they share the same version/site variables.
|
|
PYTHON_TREQ_VERSION = 22.2.0
|
|
PYTHON_TREQ_SOURCE = treq-$(PYTHON_TREQ_VERSION).tar.gz
|
|
PYTHON_TREQ_SITE = https://files.pythonhosted.org/packages/cd/c8/b68ab17d994133baf6edbcb5551ba81e1494bdc6d5e21a9d4f3bc4315140
|
|
PYTHON_TREQ_LICENSE = MIT
|
|
PYTHON_TREQ_LICENSE_FILES = LICENSE
|
|
PYTHON_TREQ_SETUP_TYPE = setuptools
|
|
PYTHON_TREQ_DEPENDENCIES = host-python-incremental
|
|
|
|
$(eval $(python-package))
|